3heads-gear3headschatchecklistglobehead-lockhead-plusimaclife-ringlogo-cornelllogo-melbournelogo-northhamptonlogo-portsmouthlogo-small logo-vancouverlogo-yokohamamail-line mail-wings pdf pie-chartplayplugprinter skype website

I *think* that images are now uploading & dragging and dropping just fine, let me know how it works for you.

Need to find some more MB now too…. hmmmmmm! 

About James

James Farmer lives in Melbourne, Australia and spends most of his days chained to a computer while being harassed by tiny pixies insisting that he try to improve edublogs.

17 Comments

  1. Yippee! The pics have magically reappeared on my blog. Thanks James.

  2. Thanks, seems to have found all the old ones I tried to post before.

  3. my drag & drop doesn’t work 8-(

  4. Are you using IE?

    • James
  5. I use both IE and Mozilla Firefox.

    I think there is a ‘bigger’ problem. I think the upload image feature is making my blog unstable. Since I uploaded images, I no longer can figure out why my postings make the side bar go to the bottom of the page. Links are not too wide, nor images, nor text. I’ve pulled a couple of my latest postings to be able to see the sidebar. The postings were done after the uploading.

    this may have nothing to do with it, but this is the only feasible cause I can come up with. I’ve blogged about my difficulties see the lates posting.

    Thanks James for looking into this.

  6. Hi Francine, there could be theme issues but I’ve had a look at your blog and they’re not coming up for me. I’ve commented in more details on your post.

    • James
  7. The images have all disappeared again? in Firefox.

    • Kate
  8. I can see them on your blog and just ran a test and they worked… could it be a firewall?

    • James
  9. I love the upload feature on the posts. I can drag’n’drop pictures to my posts, but not to my pages? Why’s that? Once I get the code for a post, I can copy it into the page – but this is a bit cumbersome.

    • Jeff
  10. I want to transfer my blogger site over here, but I do a lot of posting at work and we only have IE. Any ideas on how to do the pictures? Is there any plan to make the drag and drop available for IE. I hate IE, too, but I need to be able to do some blogging from work.

    • wynn
  11. Hi Wynn,

    Cool… a couple of things that I’m going to get sorted in the very near future is that drag and drop problem and also to an ‘import’ function so that people really can move.

    Will post as soon as this is sorted… someone should get onto your work :D

    • James
  12. Hi Jeff,

    Yeh… that’s something that’s gonna get fixed asap too!

    Thanks for reminding me

    • James
  13. That’s great to hear James. This is such a great resource. Thanks.

    • Jeff
  14. Thanks James! As soon as I can do that, I am moving over here.

    • wynn
  15. (Edu Blog: Blogworkshop)
    I’ve been looking at the picture upload tool … what Plugin are you using? I like the functionality (also the appearance of the Write box, are the two the same plugin, or different ones?

    We used EduBlogs yesterday to get staff into the idea of blogging and setting up blogs, so you might well have noticed a lot of new users from Portsmouth University!

    • Emma
  16. It’s just WordPress 1.6 (or 2.0)… they use a tool called TinyMCE

    Glad you’re finding teh service useful :)

    • James
  17. Pingback: connect.educause.edu

Comments are closed.

Provide some details for your user account
No stress, you can always change this later on.
.edublogs.org

« Go back Register Account » Create a Blog »